Lost Node / Computer Upgrade

I just installed XOD on a new computer and i seem to have lost a 2 nodes
[ denis-nabatchikov/max-44009/main]
[ denis-nabatchikov/max-44009/max-44009]
Its a lux sensor GY-49

If i double click and do a search nodes it comes up with zero.
My old computer has the nodes and if a do a search nodes it finds the missing nodes.
I have updated packages and toolchains etc
To add to my confusion both computers are running 0.35.3.
The list of nodes on the new computer looks like it has been cleaned up there are no nodes with the red indicators in front of them.
As usual confused .

looser.

Just search at library for max-44009 than doubel click on it. That should work!

Just to add to what m-b said. The fact that node names start with denis-nabatchikov/max-44009 indicate that they are libraries that you have added, so you need to add the external library to your new computer. File > Add Library will open a search box to add libraries.

Thanks m-b & gweimer for your quick reply, i am sorry if if i didn’t explain myself clearly.
With the new computer if i select file then add nodes ( or double flick } i can select any amount of nodes including all of gweimer’s etc.
But when i do a search for the above node i get nothing .

Wait the node just appeared, i must have tried every combination of denis-nabatchikov/max-44009/main] a hundred times with no avail.
On my old computer it came up every time i did a search.

No wonder i have a drinking problem.
Thanks again looser.

The plot thickens i just tried to add cesars/i2c-scanner with the new computer if i type file add library cesars i get a list of nodes created by cesars as you should, the only problem there is 7 nodes missing compared to the same exercise with the old computer.
And of course the one i wont is missing.

looser. :worried:

Hi, go to your old pc, copy the content you want from the __ lib __ folder and copy it into __ lib __ on the new pc.

The folder __ lib __ is at the following address if you use windows c:\users\you-name-user\xod\

Thanks cesars,

I copied bits of the library as you suggested with no problems.
i am not sure whats going on some times when i do a search i can find the node i am after other times the same node doesn’t appear ?
thanks again

looser.

i have