Problem with latest update

I seem to have an issue with the latest update. The XOD common hardware and nkrkv/random libraries
have no path found to the nodes. I updated XOD on my workshop computer and this issue appeared, then I updated XOD on my house computer, same issue appeared. I did not update my laptop and everything is normal and works as it should. I keep my xod projects on my workshop computer and backed up on an external drive Here is a screenshot over the start page for new project.Updated%20issue
As you can see I love this program I work with it in my spare time. Any suggestions?
actual error screenshotxod%20issue1

close, delete folder __lib__/xod y open XOD

for random lib, change analog-input for analog-read

replace and save project (any name).

1 Like

Wow, that was quick cesars, Thanks I will try that.

1 Like

cesars not sure if it was something I did but I had to reinstall january’s update on the workshop computer and now it works the way, I luv this XOD program. The coders for XOD thumbs up infinite times.


In the last update, old node deprecated (0.19, 0.20, and 0.21) were removed, the "error"outputs of several nodes were eliminated. Many libraries have to be corrected by users.
If you had branched xod, you must remove xod/__ lib__ /xod for the updated native nodes to load.

1 Like

Hey! that worked thanks again cesars