MPU6050 - doesn't detect any movement

Good evening guys !
I have some problems with my MPU6050. It doesn’t detect any movement. I have red other comments about this sensor but I didn’t catch where is my problem.
Thank you. I am a beginner.1

Where did you get the mpu6050 node?

I can only find this one in the library
https://xod.io/libs/yzheka-m/mpu-9250/mpu-9250/

I have both the mpu6050 and the mpu9250 hardware and can help if you require… But cannot locate the node to test

The node can be found in this library:
https://xod.io/libs/gabbapeople/mbot-lib/

Thanks I’ll take a look

I thought the search function would be a bit more intuitive as it’s not picking up on that library or node

https://xod.io/libs/?q=MPU6050

suggestion (I have not tried it yet) but am just looking at the code of the node:

change the “INT” pin from Digital Pin11 to pin 2 or pin 3 of the arduino (+ change your wiring accordingly…)

https://www.arduino.cc/reference/en/language/functions/external-interrupts/attachinterrupt/

(I have not worked out if the interrupt HAS to be a hardware interrupt pin or if it can be any pin to which an interrupt can be attached [a software interrupt])