Compilation errors in tutorial

I try to go through the tutorial Welcome-to-xod. When turning to the patch 003-inspector and changing the IVAL value from 1 to 0.1 I ran into to compilation error.
Now the error pops up at every simulation. I have tried to reinstall the XOD program but I get the same compilation error all the time. The simulation worked at the beginning (running 002-simulate for the first time) but now: nope


What have I done? Or more helpfull; what should I do?

I’m using the latest version 0.34 for Windows.

1 Like

I have the same problem since downloading yesterdays latest version for windows
nothing will compile for me.

Yes, exactly. I have tried to downgrade it to 0.33 but the uninstallation is not clean. It remembers my login and other settings for instance. So I run into the same error there also.

I am getting the same problem except that it didn’t work from the start.

Thank you for letting us know. There really was a problem on our backend. The simulations should work now.

2 Likes

Thanks! I can confirm it is working again.

Yes, it is working! Thank you for your quick response!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.