Anyone else missing the map range in the xod core?

I’m new too xod. But was very upset when I tried to use map range from the core drop down. It doesn’t exist in xod. Anyone else have this issue?? Is there a patch for the desktop xod ide to fix this missing feature?
Thank You

use “map” or “map clip”, map-range = map

That’s all well and good. But. There isn’t even a nod even called. map in the core directory

why would the “map” node be in “core”?

the “map” node is within “math” given it’s a mathematical function?

That is what was in a tutorial I was doing. And the map range was in core in the tutorial.

Looks like you’ve find a very old version of the tutorial. xod/core/map-range became xod/math/map back in 0.21.0 (2018-06-09). Yes, it’s a mathematical node, it builds a proportion.

It is a lot easier to find nodes if you just use the search function. Double-click in the workspace, or just type “i” while in the workspace. In this case, you could just type “map” in the search bar & find all related nodes without having to know where they are in the tree.

1 Like

Thank you. I will look in that drop down. I’m at work now.

That worked. Map in the math drop down.
Thank You

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.