Uninstalled board models

When I´m about to upload my software from Xod to my Arduino, it says all of the selectable board models are “Uninstalled”. How do I fix this?

Also, when trying to copy the code from Xod (“Show code for Arduino”), to the Arduino IDE, I get a lot of error code during the compilation.

Please help!!

When you complete it gives you the option to install, if with Arduino gives error, there may be a problem in the patch.

Share the xodball and indicate the board model

Do you mean they are (not installed) rather than (uninstalled)? That’s OK albeit counter-intuitive from the user interface point of view. Just go on and click Upload. You’ll see a message with a button suggesting to “Download & Install” the required package. Click it and see the progress.

1 Like

Ah thanks! Yes “not installed” is correct! I found the “Download & Install” button, and now it works! Thanks for your help!!
(I also managed to create a node for an LCD 20x4.)

1 Like

When I select the upload button the “Download & Install” button never appears.

hi, follow these steps

Thanks! That worked.