Trying to upload to ItsyBitsy M0 Express "Error"

I get this error message when trying to upload any thing to ItsyBitsy M0 Express.

I tried to google but did not find a solution: “/bin/arm-none-eabi-g++”: file does not exist

I added this text in the text file extra:

Now when I open I see this:

Can you show a picture of the upload dialog box?

Is this to any help?

That all looks good. I had no problems, but I’m using linux.

Arduino Due support not properly installed had the same problem … this had the same problem in arduino-cli, and the suggestion was to remove and reinstall the boards (but no report if that fixed it).

I vaguely remember something: Using the arduino-ide, add the adafruit boards, and see if you can compile example:blink for the itsy-bitsy. How to add the boards: page 3 of

It works with Android Idé.

Is it just to remove the text in the in the document and restart XOD?

No, the idea was to remove all the info about the Adafruit boards from XOD. Not sure where that is.

Can anyone else help? Seems like this might be a windows specific problem?

I managed to get it going by deleteing the driver and re install!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.