No install button for Arduino dependency (linux)?


#1

I see that the #pragma XOD require should cause the IDE to give a button to download the Arduino library from github. But, I’ve never seen the button. Is it me?

#pragma XOD require "https://github.com/nRF24/RF24"

Arduino dependencies missing
You have to install these libraries first: RF24

I don’t see a button in “the bottom right”.

xod 0.25.3
deb package installed
Linux  4.15.0-38-generic #41~16.04.1-Ubuntu SMP Wed Oct 10 20:16:04 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
Ubuntu 16.04

#2

Hi, tested on Ubuntu, button to download the Arduino library if it appears.


#3

I just tried in 0.25.3. The download/install message appears, but only for a brief time. So, it is at least there for me now.


#4

you should try 0.26.1, has changed , stay longer


#5

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.